Do I need the SAP-GUI to use ERP-Scale?

You are here:
The SAP-GUI is not a prerequisite for running ERP-Scale. However, if you are installing ERP-Scale on a PC or server which does not have the SAP-GUI installed, you will need to complete the following two steps manually:
  1. Copy LIBRFC32.DLL to windows32.
  2. Update the services file with the entries for sapgwxx.
Was this article helpful?
Dislike 0
Views: 154
Still have questions? Create a support ticket